收藏
回答

开发者工具基础库更新?

线上用户已经有2.9.0版本了,开发者工具只能选择到2.8.3版本,导致2.9.0基础库的问题不好定位

最后一次编辑于  10-14  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-白柿子
    社区技术运营专员-白柿子
    10-14

    2.9.0在灰度,是遇到什么问题吗?

    10-14
    赞同
    回复 3
    • 小半
      小半
      10-14
      2.9.0版本设置了自定义头部的页面,自定义头部组件没有正常显示,判断条件是根据__wxConfig获取到各个页面的json信息,判断页面是否设置了自定义头部,怀疑是不是这个没有获取到信息。能否指定到我们微信号也推送一版2.9.0的基础库
      10-14
      回复
    • 社区技术运营专员-白柿子
      社区技术运营专员-白柿子
      10-14回复小半
      代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)麻烦提供下
      10-14
      回复
    • 小半
      小半
      10-14回复社区技术运营专员-白柿子
      已找到问题,是2.9.0中__wxConfig.page信息未返回,这个不是公开变量
      10-14
      回复
  • 小满
    小满
    10-14

    根据用户分布选择合适的版本,直接上最新的有点刚

    10-14
    赞同
    回复
问题标签