收藏
回答

没有找到可以构建的npm包

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows 1.02.1910120


问题一:怎么具体解决这个“没有找到可以构建的NPM包”?

问题二:在小程序中执行命令安装npm包是指在哪执行?有截图吗?
https://developers.weixin.qq.com/miniprogram/dev/devtools/npm.html

回答关注问题邀请回答
收藏

3 个回答

  • 小程序商城定制开发2600元全包
    小程序商城定制开发2600元全包
    2021-06-02

    这里有一整套npm相关得https://zhuanlan.zhihu.com/p/192411102

    2021-06-02
    有用 1
    回复
  • 郁郁葱葱
    郁郁葱葱
    2019-11-18

    你更新没?我之前因为版本问题有过这种问题。

    2019-11-18
    有用
    回复 1
    • 大骨。
      大骨。
      2019-11-18
      我刚刚下的最新的稳定版,版本应该够
      2019-11-18
      回复
  • 小满
    小满
    2019-11-18
    第一部应该是npm
    2019-11-18
    有用
    回复 4
    • 大骨。
      大骨。
      2019-11-18
      npm装个nodejs就可以了是吧?因为自带,然后呢是要到哪去运行npm install安装呢?
      2019-11-18
      回复
    • 小满
      小满
      2019-11-18回复大骨。
      全局node环境。构建包前要初始话,npm init 然后 npm i 。然后再去构建。
      2019-11-18
      回复
    • 小满
      小满
      2019-11-18
      早上手机回答的,少打了init,sorry
      2019-11-18
      回复
    • 大骨。
      大骨。
      2019-11-18
      感谢感谢,我试试
      2019-11-18
      回复
登录 后发表内容
问题标签