收藏
回答

thirdScriptError ios8.3

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 8.3 iphone6 6.7.4




这个代码在iphone6 ios8 微信6.7.4 上有问题

代码在根目录下的tabCommon.js

环境:

1、版本库几乎没什么关联 最新的和以前旧版的都一样的效果

2、ES6转ES5

3、增强编译(去掉不会报错)

4、tabCommon.js 没有引用 但是导出了其中的一个方法


回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-08-26

    微信版本更新至最新的版本看下问题是否还存在

    2019-08-26
    赞同
    回复 2
    • 拼
      2019-08-26
      现在就是微信和系统都不好升级 是公司测试人员自己的手机 如果没法解决就只能放弃它了
      2019-08-26
      回复
    • 拼
      2019-08-26

      谢谢

      2019-08-26
      回复
  • 拼
    2019-08-24

    就是 ios8的不支持《增强编译》

    2019-08-24
    赞同
    回复
登录 后发表内容
问题标签