收藏
回答

新版本1.02.1912261的require()只能获取pages目录下的文件吗?

var util = require("../../../utils/util.js"); //会强制变成Pages目录下的路径,然后报错

写成绝对路径也会报错;

var util = require("/utils/util.js");

回退旧版本就没事了。



最后一次编辑于  01-18
回答关注问题邀请回答
收藏

2 个回答

  • Can🌴
    Can🌴
    01-02

    啥意思?

    报错的截图给一下

    01-02
    赞同
    回复
  • 起
    01-18

    现在还是这样

    01-18
    赞同
    回复
登录 后发表内容
问题标签