收藏
回答

新版开发者工具问题

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS v1.02.1804080



老版不会出现这个提示,编译异常,这三个文件 我怎么上传?。

偶现崩溃,页面全部变灰,不可点不可重启。强制关闭重启就好了。

最后一次编辑于  2018-04-12  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

8 个回答

  • 林超
    林超
    2018-04-09

    0408这个版本有点问题 已经停止灰度了


    今天会有一个版本 应该能解决这个crash

    2018-04-09
    赞同
    回复
  • 林超
    林超
    2018-04-09

    这里应该是某个逻辑导致crash了


    麻烦试试是否还会频繁遇到

    2018-04-09
    赞同
    回复
  • 林超
    林超
    2018-04-09

    这个提示是新增加的,就是告诉开发者,这三个文件不会被上传。因为在小程序中无须使用到的。


    另外偶现崩溃是在编译过程中呢?


    2018-04-09
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2018-04-10

    好的,感觉不是啥大问题,也不影响开发。

    2018-04-10
    赞同
    回复
  • 千千千千千~
    千千千千千~
    2018-04-09

    所以都遇到这个问题了


    2018-04-09
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2018-04-09

    不是太频繁遇到,一天可能都不会出现一次。就几天偶现一次

    2018-04-09
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2018-04-09

    刷新页面基本都正常,我这是刚出现第一次。不知道啥原因。整个开发者工具都变成灰色背景。就是开发者工具重启打开会出现一两秒灰色背景那种情况。只是这里一直是显示灰色背景 不会打开后面的页面了。然后关闭也关不掉了。只有强制关闭重启。然后正常了。

    2018-04-09
    赞同
    回复
  • 陈
    2018-04-09

    https://developers.weixin.qq.com/blogdetail?action=get_post_info&lang=zh_CN&token=2089894510&docid=0002ca57eec6b04263968aa8753c00

    可否看一下这个问题

    2018-04-09
    赞同
    回复