收藏
回答

显示.wxml not found,也配置了app.json文件,怎么回事?

昨晚使用还是正常,今天就全都报错了

回答关注问题邀请回答
收藏

7 个回答

  • 我思故我在
    我思故我在
    2020-04-26

    .js 和 .wxml 文件必须有内容( 必须有Page({}) )

    // *.js
    const HccTools = getApp();
    Page({});
    


    // *.wxml
    <view>{{HccTools}}<view>
    


    2020-04-26
    有用
    回复
  • 努力努力再努力
    努力努力再努力
    2020-04-25

    请问怎么解决呀,我重新删除,重新创建都不可以

    文件都在就是找不到

    2020-04-25
    有用
    回复
  • 胡晋
    胡晋
    2020-03-06

    只能回退稳定版了

    2020-03-06
    有用
    回复
  • 人在江湖
    人在江湖
    2020-02-26

    我也是,重装开发工具,新建空白项目后,把原来文件拷贝回来。问题解决。

    2020-02-26
    有用
    回复 1
    • xk
      xk
      2020-07-06
      我也试了,当时是确实好了,但是下一次又一样的问题
      2020-07-06
      回复
  • hover
    hover
    2020-02-25

    已解决 ,卸载安装回稳定老版本即可

    2020-02-25
    有用
    回复
  • philly
    philly
    2020-02-24

    可能开发者工具犯病了,删掉打包好的文件夹再打包一次

    2020-02-24
    有用
    回复 2
    • hover
      hover
      2020-02-24
      里面的文件删了再导进去?
      2020-02-24
      回复
    • xk
      xk
      2020-07-06
      确实太差了,没法用了
      2020-07-06
      回复
  • 是柿子啊
    是柿子啊
    2020-02-22

    这个文件有吗?

    2020-02-22
    有用
    回复 15
    • hover
      hover
      2020-02-23
      都有的
      2020-02-23
      回复
    • crazy
      crazy
      2020-02-24
      我的也有同样的问题,文件有,但报VM154:1 ./pages/index/index.wxml not found
      2020-02-24
      回复
    • crazy
      crazy
      2020-02-24
      上周创建的项目,也能跑,今天就报错了
      2020-02-24
      回复
    • hover
      hover
      2020-02-24回复crazy
      问题有解决吗
      2020-02-24
      回复
    • crazy
      crazy
      2020-02-24
      我试了一下必须重新创建一下文件才不会报错,但我那么多页面不可能每天都来重新创建
      2020-02-24
      回复
    查看更多(10)
登录 后发表内容
问题标签