收藏
回答

canvasContext.measureText不同版本问题

wx.canIUse('canvasContext.measureText')

在基础版本库2.7.3及以上版本返回false 。

这个是官方改动还是什么问题,有相应说明吗

回答关注问题邀请回答
收藏

3 个回答

  • 小程序技术专员-sanford
    小程序技术专员-sanford
    2019-07-19

    wx.canIUse('CanvasContext.measureText') 应该要这么用,之前的写法 canvasContext 不是类的正确写法

    2019-07-19
    有用
    回复
  • 白开水
    白开水
    2019-07-19

    改用 wx.canIUse('CanvasContext.measureText') 试试?前面不能小写

    2019-07-19
    有用
    回复
  • 星
    2019-08-16

    改成大写的可以👍

    2019-08-16
    有用
    回复
登录 后发表内容