收藏
回答

开发者工具打开就报错?

开发者工具一打开就会报三个错VM23:5348 Uncaught TypeError: document.getElementById is not a function

VM17:1588 Uncaught TypeError: document.querySelector is not a function

VM18:1931 Uncaught TypeError: document.getElementById is not a function

如何解决 不管导入什么项目都会报 更换类库 删除重装之类的都尝试过了 网上也没什么类似的答案

回答关注问题邀请回答
收藏

7 个回答

  • 吴天
    吴天
    2020-06-30

    清除所有缓存,然后重启一下微信开发者工具

    2020-06-30
    有用 1
    回复
  • 黎安
    黎安
    2020-06-02

    我重启电脑解决了这个问题

    2020-06-02
    有用 1
    回复 2
    • Sail
      Sail
      2020-06-02
      我重启不管用 ,这台电脑2个月没用微信小程序开发工具  最近打开又好了  莫名其妙的
      2020-06-02
      回复
    • 常明
      常明
      03-15
      重启电脑解决了
      03-15
      回复
  • 上善若水
    上善若水
    2020-08-31

    同问题,但我重新换D盘装了,之前装的C盘也是各种报错,一开始以为是防火墙问题,后面看来还是系统盘的问题.

    2020-08-31
    有用
    回复
  • 在下
    在下
    2020-05-24

    我再在编译的时候突然一卡,然后重启后就出现这种情况,然后我疯狂重启,它又好了,什么诡异情况

    2020-05-24
    有用
    回复
  • Sail
    Sail
    2020-04-09

    dd

    2020-04-09
    有用
    回复
  • 是柿子啊
    是柿子啊
    2020-04-08

    使用的工具版本以及基础库是多少呢?

    2020-04-08
    有用
    回复 4
    • Sail
      Sail
      2020-04-08
      2.2.3  切换过好几个  没用
      2020-04-08
      回复
    • 是柿子啊
      是柿子啊
      2020-04-08回复Sail
      切到最新的看下呢?工具版本是哪个呢?
      2020-04-08
      回复
    • Sail
      Sail
      2020-04-08
      工具版本就是最新的啊   刚下载的
      2020-04-08
      回复
    • Sail
      Sail
      2020-04-08
      1.02.2004020 64位
      2020-04-08
      回复
  • LokNum🎣
    LokNum🎣
    2020-04-08

    把折叠部分打开看

    2020-04-08
    有用
    回复 7
    • Sail
      Sail
      2020-04-08
      2020-04-08
      回复
    • LokNum🎣
      LokNum🎣
      2020-04-08回复Sail
      你可以试试删除开发工具 重装啦 不行 就换个开发工具版本
      2020-04-08
      回复
    • Sail
      Sail
      2020-04-08回复LokNum🎣
      删除重装好几次了。。。都一样....百度半天  除了看到个老哥说重装了系统变好了以外都没找到别的结局方案
      2020-04-08
      回复
    • LokNum🎣
      LokNum🎣
      2020-04-08回复Sail
      创建一个新项目呢?
      2020-04-08
      回复
    • Sail
      Sail
      2020-04-08回复LokNum🎣
      新建也报错.....
      2020-04-08
      回复
    查看更多(2)
登录 后发表内容
问题标签