收藏
回答

ios 1.8.6版本 微信支付怎么用?

找不到



PayReq这个类 已经弃用了吧?

回答关注问题邀请回答
收藏

2 个回答

  • 微信支付技术助手1
    微信支付技术助手1
    2019-12-20

    您好,这个类是所有支付都要用的类。不会弃用。

    2019-12-20
    有用
    回复 2
    • Hadronic
      Hadronic
      2020-04-26
      确实 我现在接支付,提示PayReq这个类未定义 是什么情况呢
      2020-04-26
      回复
    • 🥺🥺🥺
      🥺🥺🥺
      2020-04-29回复Hadronic
      大佬问题解决了吗,同问
      2020-04-29
      回复
  • Hadronic
    Hadronic
    2020-04-26

    请问解决了吗?我也遇到这个问题了

    2020-04-26
    有用
    回复 1
    • 路人乙
      路人乙
      2020-06-14
      我是先关闭代码 然后再pod install一下 再打开项目解决了(我代码开始没问题 后来突然打开报错,可能都不需要pod install,关闭再打开就行)
      2020-06-14
      回复
登录 后发表内容
问题标签