收藏
回答

微信开发者工具更新后无法编译

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows v1.02.1905081


今早更新了开发者工具后出现如图所示的bug,测试多个小程序应用均出现此问题。





最后一次编辑于  05-09  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 娇华
    娇华
    05-09

    这边使用v1.02.1905081未发现问题,404建议检查下服务器为什么做这种反馈,另外的错误建议检查下代码,如问题2若还有疑问,麻烦补充代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

    05-09
    赞同
    回复
  • HS
    HS
    05-09

    试着切换一个公共库再编译一次呢?

    05-09
    赞同
    回复 1
    • 小辰
      小辰
      05-09

      感谢,已解决。

      05-09
      回复