收藏
回答

小程序开发者工具校验TLS版本bug

问题模块 框架类型 操作系统 工具版本
开发者工具 小程序 Windows 1.02.1803130

你想反馈一个 Bug 还是 提一个需求?

BUG


Bug 表现是什么?预期表现是什么?

在1.02.1803130版的小程序开发者工具中,wx.request调用的时候校验后端tls版本,提示版本unidefind,实际上后端tls版本为1.2,chrome开发者工具和openssl验证工具都证实了,安装回旧版(1.02.1802021)无此bug


回答关注问题邀请回答
收藏

11 个回答

  • 陈刚
    陈刚
    2018-03-15

    https://ssapi.9652.org/hello?source=demo

    2018-03-15
    赞同
    回复

正在加载...

登录 后发表内容