收藏
回答

境外商户账户在对接微信支付时出现了 “暂不支持该商户使用本api接口”,请问怎么解决?

尊敬的微信支付技术人员:

        你好!我这边是申请的是一个境外商户账户,在对接微信支付时出现了 “暂不支持该商户使用本api接口” 。在微信开放社区搜索,搜到其他开发者也遇到了相同的问题。有几个回复说要使用APIv3接口, 但v3版的接口文档没有,需要向客服要。我想知道以下几个问题:

        第一,境外商户微信支付是不是真的需要使用v3版的接口?

        第二,如果使用旧版接口也可以,那“暂不支持该商户使用本api接口”这个问题是什么原因造成的,该怎么解决?

        第三,如果需要v3版接口,接口列表和使用文档去哪里获取?目前只知道有"https://api.mch.weixin.qq.com/hk/v3/transactions/jsapi“ 这么个接口,但该传哪些参数不知道。

        另外:这个文档https://wechatpay-api.gitbook.io/wechatpay-api-v3/里只介绍了怎么下载证书,以及签名和解密,并没有包含接口列表和使用说明。

 

      下面是我在微信开发社区搜索到的一个贴。

https://developers.weixin.qq.com/community/develop/doc/000e8c5d130668e909c8ffec456800?highLine=%25E5%25BE%25AE%25E4%25BF%25A1%25E5%25A2%2583%25E5%25A4%2596%25E6%2594%25AF%25E4%25BB%2598



最后一次编辑于  11-27
回答关注问题邀请回答
收藏

1 个回答

问题标签