收藏
回答

android手机使用蓝牙连接设备的时候errCode=-1

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug 蓝牙 客户端 7.0.4 2.0.0

- 当前 Bug 的表现(可附上截图)


使用小程序蓝牙模块连接ble设备的时候,在调用

wx.createBLEConnection放的时候,调用失败,错误显示如上图,有知道这是什么原因的嘛?

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-05-31

    你好,麻烦提供出现问题的具体机型、微信版本号、系统版本号,以及能复现问题的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)

    2019-05-31
    有用
    回复
  • mqx
    mqx
    2019-08-14

    遇到同样的问题请问怎么解决?

    2019-08-14
    有用
    回复
登录 后发表内容