收藏
回答

小游戏分包旧版本无法加载分包的js

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小游戏 Bug wx.loadSubpackage 微信iOS客户端 6.6.3 1.9.97

微信工具版本为最新1.02.1806120 基础库2.1.0可以加载成功分包js,基础库换成2.1.0以下


报这个错,预览,手机旧版本的都试了,都这问题,请问是目前分包就不支持旧版本的兼容吗,还是什么地方弄错了


最后一次编辑于  2018-07-09  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

9 个回答

  • Can🌴
    Can🌴
    2018-07-09

    你好,问题已复现,我们会尽快进行修复。

    2018-07-09
    赞同
    回复 5
    • L
      L
      2018-07-09

      好的,感谢,我们等待修复后再更新包

      2018-07-09
      赞同
      回复
    • Can🌴
      Can🌴
      2018-07-12回复L

      版本已发,欢迎体验

      2018-07-12
      赞同
      回复
    • L
      L
      2018-07-17回复Can🌴

      辛苦大大了,工具可以了,预览的低版本手机还是不行

      2018-07-17
      赞同 22
      回复
    • The Forgotten
      The Forgotten
      2018-07-23回复L

      我这边也是,不知道啥时候可以解决

      2018-07-23
      赞同
      回复
    • ✎
      2018-07-31回复Can🌴

      对于微信低版本的分包支持不行呀,配置分包路径以后require分包会找不到路径

      2018-07-31
      赞同
      回复
  • 馅饼
    馅饼
    2018-07-11

    遇到了同样的问题,同版本的微信开发工具,关注修复进度

    2018-07-11
    赞同
    回复
  • 全是你的微笑
    全是你的微笑
    2018-07-26

    这个问题 怎么解决啊 我也碰到了 求救!

    2018-07-26
    赞同
    回复
  • lgs
    lgs
    2018-07-29

    低版本手机预览这个问题没有解决

    2018-07-29
    赞同
    回复