收藏
回答

【开发者工具bug】最新版本的开发者工具报 thirdScript 错误

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS v1.02.1811290

- 当前 Bug 的表现(可附上截图)

源代码


转换后的代码




- 预期表现

希望能正确转换

- 复现路径

找个还在用require的老项目

- 提供一个最简复现 Demo

为啥创建一个demo还要appid?版本号为啥不让选中复制呢。。。还得手动一个数字一个数字的填😭


最后一次编辑于  2018-12-04  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-白柿子
    社区技术运营专员-白柿子
    2018-12-05

    转换?其他框架写的?

    2018-12-05
    赞同
    回复 3
    • 向西
      向西
      2018-12-06

      就是微信开发者工具转换后的代码

      2018-12-06
      回复
    • 社区技术运营专员-白柿子
      社区技术运营专员-白柿子
      2018-12-06回复向西

      不是很明白你所说的得=>微信开发者工具转换后的代码?这是其他的工具吧?

      2018-12-06
      回复
    • 向西
      向西
      2018-12-07回复社区技术运营专员-白柿子

      你发的这个是我的源代码 require('xxxx') ,我说的“微信开发者工具转换后的代码”的加了define包裹函数的代码这个工作是微信开发者工具做的吧?你们编译cmd模块的时候出错了,仔细看下我的截图 require 里多了一个“'”单引号

      2018-12-07
      回复
  • 邓坤力
    邓坤力
    2018-12-07

    那两张图不是一个文件吧




    2018-12-07
    赞同
    回复