收藏
回答

最新版本的开发者工具1.03.2005072 用hbulderx连不上。稳定版本的可以。?

最新版本的开发者工具1.03.2005072 用hbulderx连不上。稳定版本的可以连上。

回答关注问题邀请回答
收藏

2 个回答

  • cover
    cover
    05-11

    有具体链接不上的错误信息吗?

    05-11
    有用
    回复 7
    • 灰色轨迹
      灰色轨迹
      05-11
      05-11
      回复
    • AKA. 皮卡超
      AKA. 皮卡超
      05-12回复灰色轨迹
      兄弟,你这是HbuildX的版本问题吧。升级到最新。这是老版本的bug
      05-12
      回复
    • 灰色轨迹
      灰色轨迹
      05-12回复AKA. 皮卡超
      需要用到这个版本,5
      1之前还是可以的。哎
      05-12
      回复
    • AKA. 皮卡超
      AKA. 皮卡超
      05-12回复灰色轨迹
      4月10几号的时候微信开发工具更新了一版,隔了几天HbuildX也发了新版本,里哦面明确提到解决这个问题,原因是微信开发工具的cli启动命令换了路径
      05-12
      回复
    • 灰色轨迹
      灰色轨迹
      05-12回复AKA. 皮卡超
      还真没注意,就是往后的开发者工具。都需要用最新版本的hbuildx吗。
      05-12
      回复
    查看更多(2)
  • AKA. 皮卡超
    AKA. 皮卡超
    05-11

    预发布RC版也可以

    05-11
    有用
    回复 1
    • 灰色轨迹
      灰色轨迹
      05-11
      嗯嗯  只能等下个版本了
      05-11
      回复
登录 后发表内容
问题标签