收藏
回答

最新版本的开发者工具1.03.2005072 用hbulderx连不上。稳定版本的可以。?

最新版本的开发者工具1.03.2005072 用hbulderx连不上。稳定版本的可以连上。

回答关注问题邀请回答
收藏

2 个回答

  • cover
    cover
    2020-05-11

    有具体链接不上的错误信息吗?

    2020-05-11
    有用
    回复 7
    • 灰色轨迹
      灰色轨迹
      2020-05-11
      2020-05-11
      回复
    • 豹富
      豹富
      2020-05-12回复灰色轨迹
      兄弟,你这是HbuildX的版本问题吧。升级到最新。这是老版本的bug
      2020-05-12
      回复
    • 灰色轨迹
      灰色轨迹
      2020-05-12回复豹富
      需要用到这个版本,5
      1之前还是可以的。哎
      2020-05-12
      回复
    • 豹富
      豹富
      2020-05-12回复灰色轨迹
      4月10几号的时候微信开发工具更新了一版,隔了几天HbuildX也发了新版本,里哦面明确提到解决这个问题,原因是微信开发工具的cli启动命令换了路径
      2020-05-12
      回复
    • 灰色轨迹
      灰色轨迹
      2020-05-12回复豹富
      还真没注意,就是往后的开发者工具。都需要用最新版本的hbuildx吗。
      2020-05-12
      回复
    查看更多(2)
  • 豹富
    豹富
    2020-05-11

    预发布RC版也可以

    2020-05-11
    有用
    回复 1
    • 灰色轨迹
      灰色轨迹
      2020-05-11
      嗯嗯  只能等下个版本了
      2020-05-11
      回复
登录 后发表内容
问题标签