收藏
回答

开发者工具升级到1.03.2008270版本echarts编译报错

框架类型 问题类型 操作系统 工具版本
小程序 Bug macOS Stable 1.03.2008270

微信开发者工具升级到Stable 1.03.2008270版本时编译出错

property '_dom' -> object with constructor 'WxCanvas'

回答关注问题邀请回答
收藏

1 个回答

  • 圣殿骑士
    圣殿骑士
    2020-09-06

    升级到 1.04 nightly版本试试

    还有你是不是 import方式引入的?

    改下他源码,require方式引入下

    2020-09-06
    有用
    回复 1
    • 清风明月
      清风明月
      2020-09-06
      已解决,升级了最新的echarts-for-weixin组件库。谢谢!!!
      2020-09-06
      回复
登录 后发表内容
问题标签