收藏
回答

关于设置最低基础库版本的一点建议

框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
小程序 需求 设置最低基础版本 客户端 6.7.0 2.1.0

- 需求的场景描述(希望解决的问题)



- 希望提供的能力

1, “此设置需要ios6.5.8或安卓6.5.7”及以上微信客户端版本生效。是不是意味着以下的客户端最低版本库要求需要自己额外判断?

2,希望在版本号后面显示对应的客户端版本号,如:2.1.0  ---- IOS6.7.1 ,  Android6.7。比较直观的知道版本库改动对客户端版本产生的影响。

3,小程序后台 - 运维中心 - 错误日志, 希望在版本号后面加上是IOS还是Android,最好是带上客户端的版本库,方便模拟排查具体的错误




回答关注问题邀请回答
收藏

3 个回答

登录 后发表内容