收藏
回答

通过 CocoaPods 集成 WechatOpenSDK_NoPay 时,集成不了最新版本

网站上显示已经更新到 1.8.6.1 版本 ,但是 pod search 最新版是 1.8.0




回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-11-20

    你好,CocoaPods上面的WechatOpenSDK_NoPay请开发者避免使用

    2019-11-20
    赞同
    回复 3
    • Zyua
      Zyua
      2019-11-21
      那使用 CocoaPods 上面的 WechatOpenSDK(1.8.6)应该没什么问题吧 ?
      即使不使用支付功能,只使用分享或登录能力,也推荐使用 WechatOpenSDK 吗?
      2019-11-21
      回复
    • YAN
      YAN
      2019-12-31
      项目中含有内购的集成含微信支付的SDK会被拒吧
      2019-12-31
      1
      回复
    • 残影
      残影
      2019-12-31
      所以WechatOpenSDK_NoPay(1.8.6)推荐使用手动集成?
      2019-12-31
      回复
登录 后发表内容
问题标签