收藏
回答

引用 直播组件微信小程序直播插件live-player-plugin 为什么报 插件版本不存在 ?

报错:

分包引用第三方插件:

app.json:

说明:编译后就报这个 插件版本不存在 的问题

回答关注问题邀请回答
收藏

3 个回答

  • TendHONG
    TendHONG
    02-28

    问下,直播间分享可以携带自定义参数吗?

    02-28
    有用 1
    回复 2
    • Dlh。
      Dlh。
      02-28
      不是很清楚,不过我也想知道
      02-28
      回复
    • TendHONG
      TendHONG
      02-28回复Dlh。
      知道了麻烦告知下  我也在查
      02-28
      回复
  • 芒果
    芒果
    02-26

    你需要查看你添加的直播插件版本是多少,目前是1.0.1,你代码里的是1.0.0;


    02-26
    有用
    回复 4
    • Dlh。
      Dlh。
      02-26
      非常感谢,已解决了
      02-26
      1
      回复
    • WH
      WH
      03-05
      modification of global variable "Promise.prototype.finally" is not allowed when using plugins at app.json.配置完了,报这个错,有遇到吗
      03-05
      回复
    • 114建材网李刚
      114建材网李刚
      03-10
      小程序直播开通成功后还需要在小程序插件里申请插件吗?
      03-10
      回复
    • vvx
      vvx
      03-26
      这是在哪里可以看到 谢谢
      03-26
      回复
  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    02-18

    这里要填插件的appid哈

    02-18
    有用
    回复 27
    查看更多(22)
登录 后发表内容
问题标签