收藏
回答

使用的组件突然在开发者工具报错了?


"plugin://wx23a9cef3522e4f7c/calendar" has been used as another component or page. Please do not register multiple components or pages with the same alias.

之前使用都是好好的,今天更新完开发者工具后,突然给我报了这些错,不知道如何解决,有没有大佬能解答一下啊!

最后一次编辑于  09-12
回答关注问题邀请回答
收藏

5 个回答

  • 红帽
    红帽
    09-12

    已知问题,后续版本修复

    09-12
    赞同
    回复
  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    09-12

    工具版本号是多少?麻烦提供能复现问题的代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

    09-12
    赞同
    回复
  • 吕
    09-26

    同样遇到了这个问题。

    09-26
    赞同
    回复
  • 阿峰Sammy
    阿峰Sammy
    09-12

    +1

    09-12
    赞同
    回复
  • o0o有脾气的酸奶
    o0o有脾气的酸奶
    09-12

    "某某插件"已经被其他组件或页面使用了,请不要多个组件或页面注册同一个别名

    09-12
    赞同
    回复 3
    • 叶子
      叶子
      09-12
      但是我是在app.json中配置的,别的页面就直接用了啊,之前这样写,也没报错,今天是更新了开发者工具,就直接报的这些错
      09-12
      回复
    • 阿峰Sammy
      阿峰Sammy
      09-12
      同样更新工具后报错
      09-12
      回复
    • 阿峰Sammy
      阿峰Sammy
      09-12
      回退到0822版本就没问题了
      09-12
      回复
问题标签