收藏
回答

安装微信开发者工具???

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1806120

非常惭愧,安装不了,老弹窗!!!!

状况如下:


1、WIN7 64bit

2、下载的安装包是最新的

3、装完之后弹出“当前系统代理不是安全代理....”!!!!????


按照网上的教程,改了注册表,换安装包,什么方法都试过了!!!!

问题依旧,已经折腾了两天了,希望能够得以解决!!!!!



最后一次编辑于  2018-06-21  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 娇华
    娇华
    2018-06-21

    你好,建议按照下面的回答来操作下

    当前系统代理不是安全代理,是否信任。。。
    https://developers.weixin.qq.com/blogdetail?action=get_post_info&docid=0004ecaa044d20b038a62c41656800&highline=%E4%B8%8D%E6%98%AF%E5%AE%89%E5%85%A8%E4%BB%A3%E7%90%86

    2018-06-21
    赞同
    回复 4
    • 01
      01
      2018-06-21

      下载了旧的版本,能看到二维码,手机微信扫描,提示确认登录成功,但就是进不去!

      一直到现在想尽各种方法就是登录不了,微信这么大一个团队,为什么这个工具做得这么难用啊!

      问题一箩筐!

      2018-06-21
      回复
    • 娇华
      娇华
      2018-06-21回复01

      把杀毒软件关闭掉还是不行吗?

      2018-06-21
      回复
    • 01
      01
      2018-06-22回复娇华

      非常感谢您的回复!

      现在解决了!

      原来是操作系统的问题!

      2018-06-22
      回复
    • Alex Ngai
      Alex Ngai
      2018-07-11回复01

      请问是如何解决的? 要换操作系统吗?

      2018-07-11
      回复
  • 01
    01
    2018-06-21

    按以上操作还是不行啊!

    这个老是弹出,根本就开发进行不下去!

    希望官方能解决一下!

    已经问了无数人了,这问题难道是癌症么???

    2018-06-21
    赞同
    回复