收藏
回答

插件使用者不能指定插件的最新版本问题

现象描述:关于我的插件目前线上最新版本为1.0.7,我的插件使用者小程序 不能指定插件线上的最新版本,指定后 整个项目将出现编译不通过,,但是指定到1.0.6版本则没问题


可能出现问题的地方:在上线插件1.0.7版本的时候,我的使用者小程序是通过管理员收到插件更新的通知,自动升级到插件的最新版本,不清楚是不是这个原因引起的,原来没有这么升级过之前,开发环境是可以指定到最新版本的。

回答关注问题邀请回答
收藏

2 个回答

  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2018-08-08

    你好,推测是 requirePlugin 的时候有点问题。


    请问新版插件是否在 plugin.json 中正常指定了 main 字段呢?

    2018-08-08
    有用
    回复
  • 刘明宇
    刘明宇
    2018-08-08

    你好plugin.json 指定了 main字段 

    2018-08-08
    有用
    回复 1
登录 后发表内容