收藏
回答

新版开发者工具使用Find all references时会报错!?

微信开发者工具 1.03.2010240 Stable

Windows 10 64位

开发语言是Typescript

操作"Find all references"后在右侧栏REFERENCES: RESULT中,展开结果,就报错.

错误信息:

[nullExtensionDescription]: Proposed API is only available when running out of dev or with the following command line switch: --enable-proposed-api nullExtensionDescription: Error: [nullExtensionDescription]: Proposed API is only available when running out of dev or with the following command line switch: --enable-proposed-api nullExtensionDescription

回答关注问题邀请回答
收藏

1 个回答

  • Albert Einstein
    Albert Einstein
    2020-10-30

    如果禁止掉所有的自定义扩展,重启工具,是否会复现呢?

    2020-10-30
    有用
    回复 4
    • 一个程序员
      一个程序员
      2020-10-30
      已经回滚到上一版了, 下次出现再试了.
      2020-10-30
      回复
    • 一个程序员
      一个程序员
      2020-11-28
      刚刚升级到1.03.2011110 Stable, 问题还是存在, 并且我把自定义扩展都禁用了, 也会出错.
      补充一下, 我用的Typescript是4.0.2的, 是不是语言服务没兼容.
      2020-11-28
      回复
    • 一个程序员
      一个程序员
      2020-11-28
      只能再回滚到之前的版本了.
      2020-11-28
      回复
    • 一个程序员
      一个程序员
      2020-12-16
      今天把自定义扩展手动更新了一下, 再手动更新开发者工具到新版的, 现在可以正常使用了.
      2020-12-16
      回复
登录 后发表内容
问题标签