收藏
回答

为什么web-view组件在开发者工具中经常显示空白?

最近发现web-view组件在开发者工具中经常显示空白页面,多编译几次却又好了,但是用手机预览却没有这个问题,请问是什么原因造成的呢,可能跟什么有关系?

而且最近提交上架审核人员也反馈过这个问题,由于显示空白被退回了!

回答关注问题邀请回答
收藏

6 个回答

  • A飞翔在线_孔宝库13224119883
    A飞翔在线_孔宝库13224119883
    2020-06-02

    开发者工具和手机上都显示空白,已经在工具上关闭了证书检查,还是看不到


    2020-06-02
    有用
    回复
  • 千里单骑
    千里单骑
    2020-03-09

    碰到同样的问题,不知怎么解决


    2020-03-09
    有用
    回复 1
    • 千里单骑
      千里单骑
      2020-03-09
      真机测试是好的,但在开发者工具中,404错误
      2020-03-09
      回复
  • Mr.C
    Mr.C
    2020-01-02

    同样问题,真机调试和体验版都可以,就是工具上不报错,只是显示空白

    2020-01-02
    有用
    回复
  • 💫💕
    💫💕
    2019-12-16

    同样的问题,问题解决了吗??

    2019-12-16
    有用
    回复
  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-10-14

    可以更新一下工具版本再试试,之前有这个问题,已解决的:https://developers.weixin.qq.com/miniprogram/dev/devtools/download.html

    2019-10-14
    有用
    回复 7
    • 郭永順
      郭永順
      2019-10-14
      感谢答复,开发者工具已经是最新版本,本地开发影响不大,主要是提交审核时,审核人员反馈了这个问题,不知道是不是web-view是否有升级功能,比如页面打开速度影响超过几秒会自动结束加载等。
      2019-10-14
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-10-14回复郭永順
      这个不是开发工具的问题哦,业务域名都配置好了吗?白屏的时候看下是否有报错信息
      2019-10-14
      回复
    • 郭永順
      郭永順
      2019-10-14回复社区技术运营专员-灵芝
      手机上测试都是正常的,提交审核了两次都被拒了,全是因为白屏。
      2019-10-14
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-10-14回复郭永順
      可以使用审核反馈的机型测试一下
      2019-10-14
      回复
    • A飞翔在线_孔宝库13224119883
      A飞翔在线_孔宝库13224119883
      2020-06-02
      已经更新到最新的开发者工具,是空白页,没有显示。手机端正常显示。
      2020-06-02
      回复
    查看更多(2)
  • Hanks🇨🇳
    Hanks🇨🇳
    2019-10-14

    手机预览没问题就OK啦,开发者工具也是会有bug的

    2019-10-14
    有用
    回复 1
    • 郭永順
      郭永順
      2019-10-14
      提交审核时,官方退回的原因是页面打开空白,不知道怎么回事。
      2019-10-14
      回复
登录 后发表内容
问题标签