收藏
回答

发现一个基础库2.6.6到最新2.18.0都存在的Framework inner error错误

框架类型 问题类型 终端类型 微信版本 基础库版本
小程序 Bug 微信iOS客户端 任意版本 2.6.6到2.18.0

定义一个Behavior后,在observers中监听某个属性并修改某个data值,

然后在wxml中嵌套wx:if/wx:else使用该属性作为自定义组件的属性,

[渲染层错误] Framework inner error (expect FLOW_APPLY_PROPERTY but get another)

复现关键点:嵌套wx:if/wx:else进行使用

回答关注问题邀请回答
收藏

3 个回答

登录 后发表内容