收藏
回答

[Bug Report]升级开发工具后,无法直接引用miniprogram_npm下的文件?

原本再usingComponents的配置时,本来可以直接使用miniprogram_npm下的文件开始调用。现在不识别了,一定要加/miniprogram_npm/才行。多次重启,清缓存,重构建,都不可以。

这个项目原本好好的。升级好就不行了。

开发工具版本号:1.03.2004202

回答关注问题邀请回答
收藏

7 个回答

  • RedHood
    RedHood
    2020-04-21

    问题已修复,可以下载最新版的 nightly https://developers.weixin.qq.com/miniprogram/dev/devtools/nightly.html

    2020-04-21
    有用
    回复 1
    • 天草
      天草
      2020-06-04
      并没有解决
      2020-06-04
      1
      回复
  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2020-04-21

    你好,能否提供能复现问题的简单代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

    2020-04-21
    有用
    回复 2
    • 天草
      天草
      2020-06-04
      并没有解决
      2020-06-04
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2020-06-04回复天草
      代码片段和工具页面截图提供下,包括错误信息、顶部的版本信息
      2020-06-04
      回复
  • AN.L
    AN.L
    2020-04-22

    我的环境是:mac pro 2018版。我在app.json中的usingComponents中引入了一些常用组件。之前IDE可以正常编译,后来不行了。刚刚看到上面发文说被修复了,我重新下载的最新版本,但发现问题仍旧存在。

    2020-04-22
    有用 1
    回复
  • 小黄鹂叽叽喳
    小黄鹂叽叽喳
    2020-08-28

    我也遇到这个问题,望解决

    2020-08-28
    有用
    回复
  • Thinker
    Thinker
    2020-04-25

    我也发现问题并没有解决

    2020-04-25
    有用
    回复
  • 豆浆
    豆浆
    2020-04-23

    +1

    2020-04-23
    有用
    回复
  • 红鲤鱼与绿鲤鱼与驴
    红鲤鱼与绿鲤鱼与驴
    2020-04-23

    我也遇到了,用的windows最新版问题依然存在.

    升级之后这样写会报错,之前一直是这样写的

    现在得这样写才行


    2020-04-23
    有用
    回复
登录 后发表内容
问题标签