收藏
回答

关于获取用户信息的疑问

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小游戏 需求 wx.createUserInfoButton 客户端 6.7.2 2.3.0

 wx.getUserInfo不再支持了嘛,项目也改成了用wx.createUserInfoButton的方式。但是这个生成按钮的api在较低版本的微信上不支持呀。这种玩家用户应该怎么处理呢?直接按钮生成不了,wx.getUserInfo又不支持了。


最后一次编辑于  2018-10-08  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 王鼎兴
    王鼎兴
    2018-10-08

    在公众号平台设置最低版本号嘛,用户自然会收到提示说要升级版本的

    2018-10-08
    赞同
    回复 1
    • 123
      123
      2018-10-08

      这也只是提醒呀,那用户不升级微信没办法玩了吗?

      2018-10-08
      回复