收藏
回答

textarea 层级问题

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 Bug textarea 客户端 6.6.7 2.1.2

textarea 层级最高  导致影响功能

最后一次编辑于  2018-06-28  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

4 个回答

  • 一碗肉nina
    一碗肉nina
    2018-06-28

    你好,textarea是原生组件,所以层级最高。

    2018-06-28
    赞同
    回复 9
    • 净土
      净土
      2018-06-29

      怎么解决

      2018-06-29
      回复
    • 清欢°
      清欢°
      2018-07-02回复净土

      换成input\

      2018-07-02
      回复
    • 一个凡人
      一个凡人
      2018-07-03

      希望官方能尽快给出解决方案吧

      2018-07-03
      回复
    • 一个凡人
      一个凡人
      2018-07-03回复清欢°

      但是要能输入多行,用Input只能输入单行

      2018-07-03
      回复
    • 清欢°
      清欢°
      2018-07-03回复一个凡人

      我把我的textarea都改成了input反正不影响功能

      2018-07-03
      回复
    查看更多(4)
  • 下雨天
    下雨天
    2018-07-23

    求解决啊!!!!!!!

    2018-07-23
    赞同
    回复
  • 月🐾
    月🐾
    2018-07-03

    微信小姐姐,这个问题能反馈开发人员修复吗?

    2018-07-03
    赞同
    回复
  • 迷糊先生
    迷糊先生
    2018-06-30

    这个结果有点不负责任吧 text area问题太多了

    2018-06-30
    赞同
    回复