收藏
回答

为什么小程序一打开开发调试,功能立马就好使了?

线上的测试不好使

回答关注问题邀请回答
收藏

7 个回答

  • 默
    2021-01-26

    1.检查下request配置

    2.检查下代码是否是https的

    2021-01-26
    有用 1
    回复 9
    • 葱头
      葱头
      2021-01-26
      已经核对 没有问题
      2021-01-26
      回复
    • 默
      2021-01-26回复葱头
      提交审核?  这样审核能过?
      2021-01-26
      回复
    • 葱头
      葱头
      2021-01-26
      过了 ,这都第三次了
      2021-01-26
      回复
    • 默
      2021-01-26回复葱头
      哦 审核的时候没发现你功能不能用?
      2021-01-26
      回复
    • 葱头
      葱头
      2021-01-26
      我不打开开发调试 登录都进不去  ,之前手机都是打开调试的 ,没在意
      2021-01-26
      回复
    查看更多(4)
  • 拾忆
    拾忆
    2021-01-26

    这种问题多半是请求接口的域名没有配置在安全域名中。

    2021-01-26
    有用 1
    回复 4
    • 葱头
      葱头
      2021-01-26
      这里也设置了
      2021-01-26
      回复
    • 拾忆
      拾忆
      2021-01-26回复葱头
      猜:
      1.证书有问题
      2.配置的和请求的不一致
      2021-01-26
      回复
    • 葱头
      葱头
      2021-01-26回复拾忆
      证书需要满足啥?
      2021-01-26
      回复
    • 拾忆
      拾忆
      2021-01-26回复葱头
      2021-01-26
      回复
  • dump
    dump
    04-20

    你好你解决了吗?我也遇到了

    04-20
    有用
    回复
  • 跨商通
    跨商通
    2021-01-26

    所以,你是不会打印出错信息吗?

    2021-01-26
    有用
    回复
  • 。
    2021-01-26

    请求地址是https?

    2021-01-26
    有用
    回复 1
    • 葱头
      葱头
      2021-01-26
      是啊
      2021-01-26
      回复
  • 阿卢说他遇到阿玮
    阿卢说他遇到阿玮
    2021-01-26

    那极有可能是一些需要串联处理的地方你写成了并行或者错开处理了,导致崩溃或者异常。

    2021-01-26
    有用
    回复
  • 葱头
    葱头
    2021-01-26

    打开开发调试 线上的也好使了

    2021-01-26
    有用
    回复
登录 后发表内容
问题标签