收藏
回答

最新稳定版开发者工具报错NW.js

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 1.02.1904090

- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径


- 提供一个最简复现 Demo


下载微信开发者工具最新稳定版 Stable Build (1.02.1904090) 打开报错。




系统信息

    iMac (21.5-inch, 2017)

    MacOS Mojave 10.14.2 (18C54)

    

之前使用没问题的,忽然昨天打开开发者工具很长时间都没有界面出来。所以,卸载掉重新安装还是不行(中间有尝试安装预发布版 RC Build和开发版 Nightly Build)都不行,今天再次安装稳定版是出现上图的错误。

最后一次编辑于  06-06  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • HS
    HS
    06-06

    如果有过降级工具,会弹出这个报错,可以忽略这个报错,也可以尝试:

    1、使用最新 RC 或者 nightly 版的开发者工具

    2、删除 ~/Library/Application Support/微信开发者工具 和 ~/Library/Application Support/微信web开发者工具 文件夹。将丢失所有项目记录需要重新导入。

    06-06
    赞同
    回复 4
    • Qoo
      Qoo
      06-20

      1.使用最新 RC 和nightly版, 都会提示启动失败

      2.删除那两个文件夹无效,依然会提示个人资料来自更高版本的 NW.js

      06-20
      回复
    • Qoo
      Qoo
      06-20


      这4个版本都试了,第一个报 NW.js 的错误, 后面3个都是启动失败

      06-20
      回复
    • xiaomei.wang
      xiaomei.wang
      06-27

      有人能解决吗?尝试了很多办法了依然不行。线上有bug要解,现在工具不能用。

      06-27
      回复
    • xiaomei.wang
      xiaomei.wang
      06-27回复xiaomei.wang

      我是win10找不到以上提到的文件夹

      06-27
      回复