收藏
回答

requirePlugin 方法多少版本支持或者如何判断

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug requirePlugin 客户端 6.5.13 没拉到

- 当前 Bug 的表现(可附上截图)


- 预期表现

部分代码出现,是否是微信版本太低导致的,微信版本6.5.13  6.5.14  6.15.6   均出现该问题

- 复现路径


- 提供一个最简复现 Demo


回答关注问题邀请回答
收藏

1 个回答

  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2018-10-19

    对,这几个版本的微信太老了,没有插件相关支持。

    2018-10-19
    有用
    回复 2
    • chaskx
      chaskx
      2018-10-19

      那个版本开始支持?

      2018-10-19
      回复
    • 小程序技术专员-LastLeaf
      小程序技术专员-LastLeaf
      2018-10-19

      插件的开发和使用自小程序基础库版本 1.9.6 开始支持。

      2018-10-19
      回复
登录 后发表内容