收藏
回答

API Promise化使用扩展工具类库这个对基础库版本有要求吗?是所有版本都支持这个吗?

API Promise化使用扩展工具类库这个对基础库版本有要求吗?是所有版本都支持这个吗?想把小程序中的微信api换成promise风格,但是不知道对基础库版本有要求不。求知道的大佬解答下,在线等!!!

最后一次编辑于  2020-06-18
回答关注问题邀请回答
收藏

1 个回答

  • brave
    brave
    2020-06-18

    没有限制吧,有也就是对应的API需要的基础库

    2020-06-18
    有用
    回复 1
    • 岁月如梭杯莫停
      岁月如梭杯莫停
      2020-06-18
      嗯,好的,回头我试试看看有什么坑没,你们都用这种方法调API吗?
      2020-06-18
      回复
登录 后发表内容
问题标签