收藏
回答

开发工具更新报错?


TypeError: Class extends value undefined is not a constructor or null


回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-09-24

    是哪个版本的开发工具?是什么情况下出现的呢?

    2019-09-24
    赞同
    回复 6
    • Hide on bush
      Hide on bush
      2019-09-24
      昨天晚上官方推送了一个版本,提示重新启动生效,重新启动后就成这个样子了
      2019-09-24
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-09-24回复Hide on bush

      是nightly1.02.1909232吗?新建一个小程序默认demo是否有这个问题?

      2019-09-24
      回复
    • Hide on bush
      Hide on bush
      2019-09-24回复社区技术运营专员-灵芝
      有的,新建小程序也不行,只能重新装在一个稳定版的解决问题
      2019-09-24
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-09-24回复Hide on bush
      已经重装了?可以解决是吗
      2019-09-24
      回复
    • Hide on bush
      Hide on bush
      2019-09-24回复社区技术运营专员-灵芝
      只能卸载更新版本,或者去官网下载稳定版吧,,我目前版本是v1.02.1907300
      2019-09-24
      回复
    查看更多(1)
  • x
    x
    01-30

    开发者工具咋这么多问题?程序员不行了吗???

    01-30
    赞同
    回复
  • Frang
    Frang
    01-20

    目前还是这样,只要一更新,就直接报错

    01-20
    赞同
    回复
登录 后发表内容
问题标签