收藏
回答

【紧急】IOS下 audio 组件无法播放 BUG

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS IOS IOS 6,7 6.7.3

该组件无法正常在ios使用,请官方修复,详情,可以用官方demo查看   媒体组件 -> audio。


你们试一下就知道了,很多开发者反馈了,官方都不去验证。这么明显的BUG,找个IOS试一下就知道了。




最后一次编辑于  2018-11-07  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • gonglg
    gonglg
    2018-11-07

    这个接口可以不更新,但是别引入BUG啊,自己写的BUG自己要改掉呀。

    2018-11-07
    赞同 11
    回复
  • 娇华
    娇华
    2018-11-07

    注意:1.6.0 版本开始,该组件不再维护。建议使用能力更强的 wx.createInnerAudioContext 接口

    2018-11-07
    赞同
    回复 2
    • gonglg
      gonglg
      2018-11-07

      但是你们出了 bug 也不维护么。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。

      查一下吧,是什么原因,好改的化,改掉。我们这个有4万多用户再用,原来的组件满足我们的需求了,界面什么我们也不想调整了。

      2018-11-07
      赞同
      回复
    • gonglg
      gonglg
      2018-11-07

      你们写过代码没有,安卓的sdk用过没有,ios的sdk用过没有,是会有接口函数更新换代,但是sdk升级后,也要保证原有的函数正常呀,你升级完,把原来的接口弄坏了,都这个态度啊。微信小程序这是要越做越烂的节奏啊,态度都不对,原因都不查。

      你升级完,如果说这个接口不能用了,有没有发公告,有没有提前告诉开发者来提前修改?


      2018-11-07
      赞同
      回复