收藏
回答

CannotReadProperty'postMessage'Undefined

问题模块 框架类型 操作系统 工具版本
开发者工具 小游戏 1.02.1803150

你好,我使用上个版本IDE时候,还能正常编译运行,用现在版本直接报错,请问是什么原因



工程中使用了three.min.js,physi.js,ammo.js


physijs_worker.js代码


require('./ammo.js')


'use strict';

var

  transferableMessage = self.webkitPostMessage || self.postMessage,




最后一次编辑于  2018-03-18  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答