收藏
回答

使用wafer2,应该用什么版本的微信开发工具

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 需求 macOS 1.02.1803210

- 需求的场景描述(希望解决的问题)

近期开发的小程序,应用了wafer2,但是开发工具(1.02.1803210)一些功能用不了,如果更新了新版本的开发工具,就没有了一件部署服务端代码的按钮(腾讯云按钮)

- 希望提供的能力

期望能够有一个功能正常点的微信开发工具,最好能够提供下载链接,十分感谢

最后一次编辑于  06-19  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 铭锋科技
    铭锋科技
    06-19

    wafer 和 wafer2 都是旧的小程序云服务的解决方案,因为有种种问题,我们在思考后已经放弃维护这两套方案了,后续请使用更简单和简洁的小程序·云开发


    有兴趣可以浏览下我们对这个的思考过程是怎么样的  https://cloud.tencent.com/developer/article/1380427


    06-19
    赞同 1
    回复 2
    • BeYS
      BeYS
      06-19

      因为原有的功能是基于wafer2实现的,如果换做云开发,还是需要时间成本进行替换的,所以我只是需要一个能够进行wafer2开发的稳定的微信开发工具,您这边是否能够给我提供一下呢,十分感谢

      06-19
      回复
    • 铭锋科技
      铭锋科技
      06-19回复BeYS

      不好意思,其实wafer与云开发这两个坑我们都没进,原生开发都搞得我们晕头转向的,哪来的时间折腾啊

      06-19
      回复