收藏
回答

[BUG]运维中心报警bug

API/组件名称 终端类型 微信版本 基础库版本
showLoading 客户端 最新版本 最新版本

已经在小程序的后台里设置了基础库最低版本1.6.6


但仍然会在报警群里收到低版本不兼容的报警,根据描述,低版本用户不是进去小程序后会提示更新微信,无法使用吗,怎么会触发相关的api


,并且运维中心里看到的客户端版本也是最新版本

回答关注问题邀请回答
收藏

1 个回答

  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2018-01-14

    已经在小程序的后台里设置了基础库最低版本1.6.6


    你好,是因为非常低版本基础库的微信(如1.0.x)仍有可能进入小程序,而不会被这个设置拦截。这个只有相应用户更新微信才能彻底解决。目前这些版本微信的用户占比很低(<<1%)。

    2018-01-14
    有用
    回复 2
    • 炉火糖粥
      炉火糖粥
      2018-06-07

      你好 问一下 就是微信这边的话 以后会解决这个bug吗? 就是1.0.x的版本的问题

      2018-06-07
      回复
    • 小程序技术专员-LastLeaf
      小程序技术专员-LastLeaf
      2018-06-07

      旧版微信客户端的问题无法修复,因为我们无法强制用户更新客户端。

      2018-06-07
      回复
登录 后发表内容