收藏
回答

微信小程序不支持IOS系统,提示SSL错误,无法建立与该服务器的安全连接

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 11.X 6 6.6.6

各位好,为什么微信小程序不支持IOS系统,提示SSL错误,无法建立与该服务器的安全连接


安卓的没问题,请多多指教!




回答关注问题邀请回答
收藏

2 个回答

  • 尐尐菏
    尐尐菏
    2018-05-09

    没有解决,找到方法但现在还空没试


    使用的sever2008  IIS7 默认使用的SSL2.0,而iOS微信需要使用TLS 1.2。

    只要修改一下,启用server 2008 的TLS 1.2就可以了。

    可以参考https://support.quovadisglobal.com/kb/a433/how-to-enable-tls-1_2-on-windows-server-2008-r2.aspx

    你有空试一下顺便告诉我结果,哈哈


    2018-05-09
    赞同
    回复 1
    • Leo
      Leo
      2018-07-28

      已试,不行。

      2018-07-28
      回复
  • I'M-许
    I'M-许
    2018-05-09

    你好 你的问题解决了么?  我也遇到了 相同问题

    2018-05-09
    赞同
    回复
登录 后发表内容