收藏
回答

基础库2.10.4大量报错,发生了什么 ?

这些报错的全是安卓、基础库 2.10.4 !!!

这是发生了什么?

最后一次编辑于  03-12
回答关注问题邀请回答
收藏

4 个回答

  • 小程序技术专员-binnie
    小程序技术专员-binnie
    03-12

    你好,麻烦通过点击下方“反馈信息”按钮,提供出现问题的appid、昨天是否发版、发版时间。

    • ᴶᵃᶜᵏ
      ᴶᵃᶜᵏ
      已追加反馈信息
      appid 昨天是否发版 发版时间
      wx17ea87763491620f2021-03-11 16:44:30
    03-12
    有用
    回复 2
  • 李聪
    李聪
    03-12

    增强编译加上,可能是ES6转换ES5失败了

    03-12
    有用
    回复 2
    • ᴶᵃᶜᵏ
      ᴶᵃᶜᵏ
      03-12
      一直都开着呢
      03-12
      回复
    • 李聪
      李聪
      03-12回复ᴶᵃᶜᵏ
      这种情况建议更新一下编辑器,然后重新打开
      03-12
      回复
  • 厂危,速归。
    厂危,速归。
    03-12

    开启增强编译了么 es6转es5那个呢

    03-12
    有用
    回复 6
    查看更多(1)
  • Brother斌🎈
    Brother斌🎈
    03-12

    自己在开发者调成2.10.4,试一下是不是某些方法不支持,可以先设置最低基础库

    03-12
    有用
    回复 7
    • ᴶᵃᶜᵏ
      ᴶᵃᶜᵏ
      03-12
      最低设置的2.10.0,开发工具调成 2.10.4 也有这个报错,但是定位不到啊
      03-12
      回复
    • Brother斌🎈
      Brother斌🎈
      03-12回复ᴶᵃᶜᵏ
      那就先把最低基础库设置成大于2.10.4
      03-12
      回复
    • ᴶᵃᶜᵏ
      ᴶᵃᶜᵏ
      03-12回复Brother斌🎈
      这样客户端会自动更新基础库嘛?
      03-12
      回复
    • Brother斌🎈
      Brother斌🎈
      03-12回复ᴶᵃᶜᵏ
      低于设置的基础库会提示更新微信才能使用小程序
      03-12
      回复
    • ᴶᵃᶜᵏ
      ᴶᵃᶜᵏ
      03-12回复Brother斌🎈
      好的,我改一下试试,感谢🙏
      03-12
      回复
    查看更多(2)
登录 后发表内容
问题标签