收藏
回答

web-view真的好霸道!

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug web-view 客户端 任何版本 都可以

web-view真的好霸道!嵌入的网页内容,层级最高,无法在上面做任何覆盖,更不能把小程序的组件在上面使用,除了web-view规定的那少少的几个以外,想实现小程序一样从webview跳转到另一个小程序都不能,只能打开当前小程序的某个页面。也无法控制web-view的宽高。好鸡肋,弃之可惜,食之无味。求能够更加开放啊。

https://developers.weixin.qq.com/community/develop/doc/0004ac208e8ea07f726800e9a51400?highLine=webview%25E8%25B7%25B3%25E8%25BD%25AC%25E5%25B0%258F%25E7%25A8%258B%25E5%25BA%258F

最后一次编辑于  04-17  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 醉月思
    醉月思
    04-18

    你想覆盖些啥?

    04-18
    赞同
    回复 1
    • 🐠糖醋鱼
      🐠糖醋鱼
      04-18

      能覆盖哪些?

      04-18
      回复