收藏
回答

wx.getUserProfile调用后没有反应?

调用wx.getUserProfile后没有反应

开发者工具版本为:

本地调试基础库为:

调用方式为:

输出结果为:


回答关注问题邀请回答
收藏

7 个回答

  • 世纪星
    世纪星
    04-05

    加上 desc 说明

    有次不小心删了死活调不起来

    04-05
    有用 2
    回复 1
    • 心平气和
      心平气和
      04-08
      谢谢老哥。我真的服了腾讯了,我就这里改了一个字,死活调不出来
      04-08
      回复
  • Joker💩
    Joker💩
    04-27

    我使用的设置

    getUserProfile必须是放在外面才能调用成功

    如果放在某一个回调里面的话就调用不了,真是奇怪

    04-27
    有用
    回复
  • L
    L
    04-15

    我想问一下为什么我这个图片加载失败了呢

    04-15
    有用
    回复
  • 明天
    明天
    04-09

    我的开发者工具最新的

    基础库也是2.16.0,用wxgetUserProfile 死活调了没反应,弹不出,success没执行,

    必须是不能嵌套,点击马上调用才行,这是什么坑??

    04-09
    有用
    回复
  • 倪杰
    倪杰
    04-06

    您好,碰到同样问题,版本升级到2.16.0了,请问您如何处理的?

    04-06
    有用
    回复
  • Brother斌🎈
    Brother斌🎈
    03-18

    和你同版本同基础库的开发者工具可以唤起,关机重启开发者工具试一下

    03-18
    有用
    回复 2
    • HiiWayZ
      HiiWayZ
      03-18
      关机重启,重装开发者工具都不可以
      03-18
      回复
    • HiiWayZ
      HiiWayZ
      03-18
      真的好迷
      03-18
      回复
  • ᥴꪮꪮꪶ .
    ᥴꪮꪮꪶ .
    03-18

    在以下版本测试下

    03-18
    有用
    回复 8
    • HiiWayZ
      HiiWayZ
      03-18
      试过了,在以上所有基础库版本都没反应,也没有报错
      03-18
      回复
    • ᥴꪮꪮꪶ .
      ᥴꪮꪮꪶ .
      03-18回复HiiWayZ
      换成稳定版本试下呢 我这测试都是可以的
      03-18
      回复
    • Himy
      Himy
      04-28
      没什么用,,切换都切换失败,还报错。。。。。
      04-28
      回复
    • ᥴꪮꪮꪶ .
      ᥴꪮꪮꪶ .
      04-29回复Himy
      这不是你自己写的变量值报错了吗? 和新得API有啥关系?
      04-29
      回复
    • Himy
      Himy
      04-29回复ᥴꪮꪮꪶ .
      我代码里根本没有define字段,感觉他这是胡乱报错,明明就是微信开发者工具没登陆,网络连接失败导致的,
      04-29
      回复
    查看更多(3)
登录 后发表内容
问题标签