收藏
回答

map组件 polyline 在2.10.0基础库(开发者工具 )下报错?

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug map 工具 Nightly v1.02.2001082 2.10.0

MAP组件 polyline 属性在开发者工具(Nightly v1.02.2001082)下报错,导致无法使用

其他基础库没有这个问题

真机预览及真机调试均未复现该问题


最后一次编辑于  01-09
回答关注问题邀请回答
收藏

2 个回答

  • Jation
    Jation
    01-10

    你好,这里是2.10.0基础库版本在开发者工具上的问题,后续会修复,麻烦切换到2.9.x上开发调试

    01-10
    赞同
    回复 1
    • 子不语
      子不语
      01-10
      嗯呢~收到~
      01-10
      回复
  • _人世间
    _人世间
    01-09

    大佬,你帮忙参谋一下polygons这个属性吧。我感觉我怎么也都弄不出来效果啊0-0

    01-09
    赞同
    回复 7
    • 子不语
      子不语
      01-09
      这个?
      01-09
      回复
    • _人世间
      _人世间
      01-09回复子不语
      我去,你咋整出效果来了。
      01-09
      回复
    • _人世间
      _人世间
      01-09回复_人世间
      大佬给我看下代码片段吧
      01-09
      回复
    • _人世间
      _人世间
      01-09回复子不语
      擦,我整出来了。一开始不能给一个空值
      01-09
      回复
    • 子不语
      子不语
      01-09回复_人世间
      卬,我刚没注意看……还需要代码片段吗?
      01-09
      回复
    查看更多(2)
登录 后发表内容
问题标签