收藏
回答

建议微信开发工具增加目前使用的调试基础库版本兼容的最低微信版本号提示

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 需求 Windows 1.02.1902010

- 需求的场景描述(希望解决的问题)

有时由于代码调试不到位而选用了过高的调试基础库版本号而导致低版本的微信客户端不能够正常运行,不利于最大限度兼容微信低版本号。

- 希望提供的能力

工具中的设置 > 项目设置 > 调试基础库那里标明目前选用的调试基础库版本兼容的最低微信版本号。

最后一次编辑于  03-22  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答