收藏
回答

报错:云数据库的update不能使用

问题模块 框架类型 问题类型 终端类型 AppID 基础库版本
云开发 小程序 Bug 客户端 wxskdkskdajidijajaia 2.6.6

- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径


- 提供一个最简复现 Demo

如题,使用db.collection更新云数据库中的数据时正常,使用where筛选数据时报如下错误:


刚开始以为是权限问题,改成最大权限仍然不错。请大佬指点

最后一次编辑于  05-01
回答关注问题邀请回答
收藏

2 个回答