收藏
回答

innerAudioContext的obeyMuteSwitch属性有兼容问题

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.createInnerAudioContext() 客户端 6.7.2 2.2.5


innerAudioContext的obeyMuteSwitch属性设置为false之后,在更新后的6.7.2版本失效,之前是可以的

最后一次编辑于  2018-08-31  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2018-08-31

    你好,这个是已知问题,后续会做调整

    【API】InnerAudioContext的obeyMuteSwitch问题
    https://developers.weixin.qq.com/community/develop/doc/0004a810988f50e89a37fe5f45b000


    2018-08-31
    赞同
    回复 1
    • 夏雪
      夏雪
      2018-09-19

      2.3.0的基础库已经修复了吗?为什么我用了2.3.0的基础库,还是不可以~

      2018-09-19
      回复
  • 夏雪
    夏雪
    2018-08-31

    在之前的都是OK的,升级微信版本之后出问题,是不是需要腾讯小程序开发团队处理下呢?有没有临时解决办法?

    2018-08-31
    赞同
    回复