收藏
回答

ide 为什么老是乱跳?

举例:当前打开的是app.json

当我点击其他页面的时候,就自动跳到 app.json

ps :能不能稳点? 问题一大堆。还有就是新建项目的时候,举例:在 a 目录下新建了个项目,然后再卸载了这项目,想重新建,IDE 会提示已经有了这个项目('在开发者工具里打开') ,点击后根本没东西,就挂了,真让人恼火

最后一次编辑于  2019-08-07
回答关注问题邀请回答
收藏

5 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-08-08

    还有就是新建项目的时候,举例:在 a 目录下新建了个项目,然后再卸载了这项目,想重新建,IDE 会提示已经有了这个项目('在开发者工具里打开') ,点击后根本没东西,就挂了?


    这个问题现在还存在么?

    2019-08-08
    赞同
    回复 9
    • 蠢
      2019-08-08
      2019-08-08
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2019-08-08回复
      还是这个版本RC v1.02.1907301?
      2019-08-08
      回复
    • 蠢
      2019-08-08
      2019-08-08
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2019-08-09回复

      你是怎么卸载项目的,只是删除本地目录下的文件?有没有在工具这里删除?

      2019-08-09
      回复
    • 蠢
      2019-08-09
      2019-08-09
      回复
    查看更多(4)
  • 小蒜泥
    小蒜泥
    2019-08-08

    用的是哪个开发者工具啊  是   稳定版吗?   还有就是多查看一下是否有新的版本更新

    2019-08-08
    赞同
    回复 4
    • 蠢
      2019-08-08
      RC v1.02.1907301
      2019-08-08
      回复
    • 蠢
      2019-08-08
      w10
      2019-08-08
      回复
    • 小蒜泥
      小蒜泥
      2019-08-08回复
      要不你下载一个 稳定版开发者工具试试 我用的都是稳定版的 开发者工具的问题比较少
      2019-08-08
      回复
    • 蠢
      2019-08-08
      我试试
      2019-08-08
      回复
  • 鲤子
    鲤子
    2019-08-07

    你应该把你当前用的开发工具版本,以及你电脑系统也报上来。

    或者看看公司其他电脑会不会出现这种情况~~

    2019-08-07
    赞同
    回复 1
    • 蠢
      2019-08-07
      2019-08-07
      回复
  • x_Qiang
    x_Qiang
    2019-08-07

    有本事自己搞一个?

    2019-08-07
    赞同
    回复 1
    • 蠢
      2019-08-07
      本来不想回复你的。你们开发了一个应用,给测试部测试,测试说有bug,你们就和测试部说“有本事自己搞一个”?
      2019-08-07
      回复
  • 铭锋科技
    铭锋科技
    2019-08-07

    人如其名呀

    2019-08-07
    赞同
    回复 2
    • 蠢
      2019-08-07
      所以要怎么处理上面的问题?
      2019-08-07
      回复
    • 蠢
      2019-08-07
      ???
      2019-08-07
      回复
登录 后发表内容
问题标签