收藏
回答

小程序 webview 兼容微信的最低版本是什么

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 需求 webview 客户端 6.6.6 21

- 需求的场景描述(希望解决的问题)


- 希望提供的能力


已经写好的移动端程序,把页面通过web-view内嵌微信里,但那是考虑到用户的手机微信版本问题,会否造成微信版本低的用户无法打开页面等问题,还想了解webview的其他bug与兼容问题


<web-view src="http://www.billson.club"></web-view>


回答关注问题邀请回答
收藏

2 个回答

  • Can🌴
    Can🌴
    2018-04-23

    基础库 1.6.4 开始支持,低版本需做兼容处理

    2018-04-23
    赞同
    回复
  • KAM
    KAM
    2018-04-23

    这个我也看了一下,可是好像没说有没有可能出现版本低到使用不了的结果啊

    2018-04-23
    赞同
    回复
登录 后发表内容