收藏
回答

对方版本库过低但是仍然进入小程序导致getOpenerEventChannel报错问题?

在检查异常日志的时候发现这个问题:页面中使用getOpenerEventChannel并调用其emit发送事件的时候报错,具体错误信息:this.getOpenerEventChannel().emit is not a function; [Component] Event Handler Error @ xxx/xxx/xxx...

对方的微信版本为7.0.15 小程序版本库2.2.0,但是我们小程序已经设定最低版本库为2.9.1

为什么这个用户还能进入小程序?

回答关注问题邀请回答
收藏

1 个回答

登录 后发表内容
问题标签